TASSTA Documentation Center TASSTA Documentation Center More products
Hide table of contents Hide details Search My account

Important considerations

T.Lion 5.6 does not support T.Flex for Android 5.5, T.Flex for iOS 0.3.2, T.Rodon 1.7.27, T.Recorder 0.8.17, as well as any earlier versions of those products. After updating T.Lion to version 5.6, such clients will lose connectivity.

Update all clients to the latest versions before updating T.Lion:

Check T.Commander documentation for instructions on auto-updating the clients.