TASSTA Documentation Center TASSTA Documentation Center More products
Hide table of contents Hide details Search My account

Compatibility with other TASSTA solutions

T.Lion 5.6.73, TASSTA Services 2.3.5 and Recorder Server 3.007 were tested with the following components:

  • T.Commander 3.5.4.14

  • T.Flex for Android 5.6.42.3

  • T.Flex for iOS 0.5.1

  • T.Rodon 1.7.38

  • T.Mugen 0.0.11

  • T.Recorder 0.8.24

  • TASSTA SDK 0.99

  • T.Bridge 3.2

    • T.Bridge 4wire 3.2.141
    • T.Bridge to Hytera DMR (Tier II) 3.2.139
    • T.Bridge to Kenwood NEXEDGE® 3.2.139
    • T.Bridge to Kenwood P25 3.2.139
    • T.Bridge Tier3 3.2.139
  • T.Bridge 3.3

    • T.Bridge to Sepura 3.3.84
    • T.Bridge to MOTOTRBO™ 3.3.76
    • T.Bridge to DAMM TetraFlex® 3.3.83
    • T.Bridge to TeltronicPower 3.3.80

Backward compatibility

New features of guard tours introduced in TASSTA Services 2.3.5 are not compatible with the current versions of T.Flex for iOS (0.5.1) and T.Rodon (1.7.38).

Consider using the older build of TASSTA Services (2.3.4) if you want to use guard tours in these clients.