TASSTA Documentation Center TASSTA Documentation Center More products
Hide table of contents Hide details Search My account

Compatibility for 3.5.5.1

This build of T.Commander was tested with the following components:

  • T.Lion Server 5.6.77

  • TASSTA Services (TMS) 2.4.1

  • T.Flex for Android 5.6.44.1

  • T.Flex for iOS 0.8.0

  • T.Rodon 1.7.41

  • T.Mugen 0.0.11

  • T.Recorder 0.8.24

  • Recorder Server 3.007

  • TASSTA SDK 1.1

  • T.Bridge 3.2

    • T.Bridge 4wire 3.2.141
    • T.Bridge to Hytera DMR (Tier II) 3.2.139
    • T.Bridge to Kenwood NEXEDGE® 3.2.139
    • T.Bridge to Kenwood P25 3.2.139
    • T.Bridge Tier3 3.2.139
  • T.Bridge 3.3

    • T.Bridge to Sepura 3.3.84
    • T.Bridge to MOTOTRBO™ 3.3.76
    • T.Bridge to DAMM TetraFlex® 3.3.83
    • T.Bridge to TeltronicPower 3.3.80
Important:

Apache Log4j dependency was removed from this release of T.Commander. Starting with version 3.5.5.1, the product is no longer affected by the related remote code execution vulnerability.
Please read the recommendations for action to take as soon as possible.